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Copyright 
©TimeValue Software, Inc. (a California Corporation) 1992-2010.  All rights 
reserved. 

When you purchase TimeValue SoftwareTM File In TimeTM due date tracking 
and task management software, you are authorized to use it according to the 
terms of your license.  You may make backup copies for your own use only.  
Please respect the rights of TimeValue Software and refrain from distributing 
copies of this software.  Such practices are in violation of copyright laws. 

TimeValue Software licenses File In Time software on a per seat basis.  This 
means that each user must pay for a File In Time software license.  Please 
contact us regarding multiple copies, network, or site-license arrangements. 

TimeValue Software  Phone: 800-426-4741 
22 Mauchly    949-727-1800 
Irvine, CA 92618  Fax: 949-727-3268 
    Web: www.TimeValue.com 
    Email: info@TimeValue.com 
 
Guarantee 
If File In Time software doesn’t fit your needs for any reason, you may return 
it within one year of purchase.  We will promptly refund your purchase price. 

 
Disclaimer 
TimeValue Software File In Time due date tracking and task management 
software is intended as an aid for tax professionals.  It can produce results at 
variance with legal, contract, or trade practice requirements.  The due dates 
should be reviewed with due professional care.  The program does not cover 
all possible cases, and may not include recent developments.  As with any 
database software tool, it is up to you to use it appropriately.  Please see the 
TimeValue Software license agreement for more information. 
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Welcome to File In TimeTM Software 
 

TimeValue SoftwareTM File In TimeTM software is the workload management 
and due date tracking system for tax professionals.  File In Time software 
enables you to manage your practice by tracking your workload quickly and 
accurately.  With File In Time software, you will know when tasks are due 
and who is responsible for completing each task. 

How to use this User’s Guide 

Refer to the Getting Started section to get the program up and running. 

Work through the File In Time Software Tutorial.  This is a hands-on basic 
tour of the program that uses the File In Time software tutorial database. 

Refer to the remaining sections for further information on File In Time 
software features and usage.   

The Putting it all Together section can assist you with the most common 
operations of File In Time software. 

While this User’s Guide is an important reference tool, File In Time software 
also contains a comprehensive help system. The built-in help system should 
be your first step in finding answers to your questions.  To reach the help 
system, select a topic from the Help menu, or press F1. 

Customer Support and Maintenance 
Our staff can help you get the most from File In Time software.  New users 
are encouraged to call our support staff during the initial setup.  We can help 
you import your existing client information, identify useful features, and help 
you organize File In Time software in the most effective manner. 

Contact Customer Support at 800-426-4741 or 949-727-1800 Monday 
through Friday from 7:00am to 6:00pm Pacific Time.  Contact us via email at 
support@TimeValue.com or by fax at 949-727-3268. 

File In Time Product Maintenance 
Your first year of File In Time product maintenance is included with your 
initial purchase of File In Time software.  Maintenance includes product 
updates, upgrades, downloads, unlimited technical support, replacement CDs, 
and additional user’s guides as needed.  Upgrades are sent automatically.  
File In Time product maintenance is renewable annually beginning one year 
after your initial purchase.   
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Getting Started 
 

System Requirements 
File In Time due date tracking and task management software requires a PC 
running Windows 7, Vista, XP, 2000 or later.  To run in a satisfactory 
manner, File In Time software requires at least 100MB of RAM, and 1GB of 
available disk space. 

Installing File In Time Software 
The File In Time software program files are shipped on a CD in compressed 
form.  In order to run File In Time software, the program must be installed on 
your computer or server.  If you experience any difficulty installing File In 
Time software, contact our support team at 800-426-4741 or 
support@TimeValue.com. 

To install the single user edition of File In Time software 

1. Insert the File In Time product CD.  After a few moments, the File In 
Time product installation screen will appear.  Follow the on-screen 
instructions. 

The File In Time product installation will default to C:\FITWIN.  You can 
change the destination drive to install to a different drive if needed.  All the 
File In Time software program files will be copied into this directory.  A 
Windows program group will be created and a shortcut called “File In Time” 
will be placed on your Windows desktop. 

The single user edition of File In Time software is intended for installation on 
a single computer.   For backup purposes the program can be installed on a 
server.   

If you are installing the network edition of File In Time software, be sure to 
install the program to your network drive and refer to the guidelines below. 

Note  When you install File In Time software, we recommend installing it to 
the default directory.  If an earlier version of File In Time software already 
exists on your computer, install the new version in the same directory.  
Installing new versions over old will not affect your data.  This will ensure 
all users are running the latest version without updating shortcuts. 
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Getting Started 

File In Time Software on a Network 
The multi-user/network edition of File In Time software is designed to 
operate efficiently on your network.  It supports multiple licensed users 
running the same program from the same directory, and individual setup files 
for each user.  After installing File In Time software on your network drive, 
please refer to the steps on the following page to create an icon for each 
user/workstation. 

To setup network workstations for File In Time software 

(Perform the following setup from each workstation after you install the 
software on your network server.) 

1. Go to the directory where File In Time software is installed (e.g., 
F:\FITWIN). 

2. Run Workstation Setup.exe from the File In Time program directory. 

3. Follow the on-screen instructions.  This routine will add icons and 
required reporting files to the workstations. 

To switch from a single user to a network edition 

Refer to the Question and Answer on this topic on pages 87-88. 

To install File In Time software on a peer-to-peer network 

In order to run File In Time software from the various workstations, each 
workstation must have a dedicated mapped drive to the FITWIN directory.   
Mapped drives can be created through Network Neighborhood.  Call the 
TimeValue Software Support Team at 800-426-4741 if you require 
assistance. 
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File In Time Software Tutorial 
 

Starting File In Time Software 
1. Double-click the File In Time icon on your desktop.  If the File In Time 

icon does not appear on your desktop, click the Windows Start button 
and select Programs.  Select the File In Time for Windows program 
group, and then choose the File In Time for Windows program icon. 

Loading Sample Data 
File In Time software comes with sample data that you can use as you are 
learning the program.  You can load and unload the tutorial database without 
affecting your real data or the tutorial data. 

To load sample data (tutorial database) 

1. Select Load Tutorial Database from the Help menu.  Your screen 
should appear as shown below (your data may vary).  

 

The screen displays the tasks in the tutorial database.  A task is a 
combination of a specific client, service, and due date.  The assortment of 
tasks shown is called the task view. 
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File In Time Software Tutorial 
 
 

The task view is determined by the Task Selection Filter fields.  These fields 
act to filter and sort the tasks in the task view. 

The information for a task consists of clients, services, employees, and dates.  
Clients are people or entities.  Services are the kinds of services that you 
perform for a client (e.g., 1040 tax form, payroll, or financial statement).  
Employees are the people who will be performing the services. 

Adding a New Client 
Client information can be entered manually or imported. 

To import your Client information 

You can import your client information into File In Time software from most 
any delimited (tab or comma) file.  Most tax, database, and spreadsheet 
software will export client information into a delimited format.  For details 
on importing information into File In Time software, see pages 64-69. 

To enter new Client information manually 

1. Click the Clients button on the tool bar.  The Client Selection Window 
will appear. 

2. Click the New button in the window to display the Client Edit Window.  
Enter information about the new Client as shown below. 
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File In Time Software Tutorial 
 

3. Click on the Key People tab in the window and select CCT as Staff.    
Key People assigned here will be automatically applied in the 
corresponding Key Person field on all subsequent tasks created for that 
Client. 

4. When you have finished, click Save, and then click Close.   

Creating a New Service 
File In Time comes with due date and extension information for nearly 200 
federal and state tax forms and related items.  These items are referred to as 
Services in File In Time software.  You can add additional Services by 
entering information in the Service Edit Window. 

To add a new Service 

1. Click on the Services button on the tool bar.  The Service Selection 
Window will appear.  

2. Click the New button in the window to display an empty Service Edit 
Window.   Enter information about the new service in this window as 
shown below.   

 

3. Click Save and click Close to exit the window. 
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Adding a New Employee 

To enter new employee information 

1. Click on the Employees button in the Toolbar.  The Employee Selection 
Window will appear. 

2. Click the New button to display the Employee Edit Window. 

3. Enter information in this window as shown below.  The employee 
Nickname is the only required field.  Employee rights are described in 
the Appendix of this user’s guide.  Click Save and Close when you are 
finished. 

 

Once Employees are created, they can be assigned to tasks or clients as Key 
People.  Key person assignments are useful for designating responsible staff, 
and can be used for filtering reports.   

Creating a New Task 
You can add a task to the task view by entering the information on a new task 
line, or by using the New Task button.  We will use the New Task button in 
this example.  Other methods for creating tasks will be described in later 
sections. 

TimeValue Software 9 



File In Time Software Tutorial 
 

To create a new task using the New Task button 

1. Click the New Task button on the tool bar to display an empty Task 
Information dialog.  

2. Click on the drop-down arrow next to the Client field and select Acacia.  
Click OK.  Acacia should now appear in the Client field. 

3. Click on the drop-down arrow next to the service field to display the 
Service Selection List. 

4. Type 100 and you will see the 100 Compilation service highlighted.  
Click OK. The due date will be generated automatically.    

5. In the Status field, select In Progress.  Select ARB as the Manager.  

Your screen should now display the following: 

 

6. Click Save to create the task and add it to the task view.  Click Close to 
exit the Task Information dialog. 

7. Click the Update button on the main screen to update the task view.  
You will see the task you just created now included in the view.  
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Sorting Tasks 

Sorting refers to the order that tasks appear on the task view.  You can sort 
information in File In Time software in a variety of ways.  The default sort is 
first by client, then by due date, then by service as shown below.  The sort 
order indicates the hierarchy used to organize the tasks. 

 

To arrange the order of tasks in the task view 

1. Select the appropriate sorts in the Sort fields as shown above.  When you 
change the sort, the 2nd and 3rd sorts will arrange the tasks beneath the 
1st sort. 

2. Select the arrangement of the tasks in the Sort Order field.  Ascending 
order will arrange the tasks from 1 to 10 or A to Z.  Descending order 
will arrange tasks from 10 to 1 or Z to A. 

3. Click the Update button to update the task view. 

Filtering Tasks 
The default task view shows all tasks.  However, you can filter the 
information to show only certain tasks.  The filtering process is accomplished 
by using the Task Selection Filter fields at the top of the task view. 

 

The small drop-down arrows display the filters available for the 
corresponding field. 
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To filter the task view to display tasks due during a specified 
time period 

1. Click on the small drop-down arrow next to the Dates filter in the Task 
Selection Filter and select Due Date. This will activate the Date Range 
choices.  These choices can help you quickly display the tasks due during 
a specified time period.   

2. In the from field, type 010110, and in the to field, type 033110.  You 
have now set the Task Selection Filter to display tasks from January 1, 
2010 to March 31, 2010. 

3. Change your 1st Sort to Due Date and your 2nd Sort to Client. 

4. Click on the Update button. 

 

Your task view will appear as follows (your data may vary): 

 

To filter for tasks by a special criteria 

The Client filter can also be set to filter for information contained on the 
Client record such as Year-end, Client Type, or Client Group. 

1. Click on the small drop-down arrow next to the Client filter and select 
Special.  This will display the Special Selection Criteria dialog shown on 
the following page. 
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2. Click on the by Client Type check box.  This will display the Client 
Types list shown below.  The contents of this list can be edited by 
selecting Client Types from the File menu. 

 

3. Select Corporation from the list, and click OK. 

4. Click OK again to return to the task view. 

5. Click on the Update button. 

 

The task view that appears will now display the tasks within the selected date 
range that also have Corporation set as their Client Type. 
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Changing Information in a Task 
Once you have a group of tasks displayed in the task view, you can change 
the information in a single task or for a group of tasks.  In this example, we 
will use two methods for changing information in a task. 

To change a single task using the Edit Task button 

1. Click on any field of the task containing the AcmeEnt client and 1139 
service. 

2. Click on the Edit Task button on the tool bar.  A Task Information 
window will appear as shown below.  You can make changes to the task 
in this window. 

 

3. Click the down arrow to the right of the Status field.  A list of Status 
codes will appear.   

4. Select Done and click OK to exit the Select Status Code dialog. 

5. Click Save and Close to exit the Task Information window. 

The Status for the AcmeEnt 1139 task is now “Done.” 

14 TimeValue Software 



File In Time Software Tutorial 
 
 

To change the status of more than one task at a time 

By using the Change button, you can change more than one task at a time.  
Simply select the tasks to change, and then click the Change button.   

To illustrate, we’ll change the Status for our 1120 tasks.  Create a view that 
shows only 1120 tasks with a status of Not Done (See pages 12-13). 

1. Select all the tasks in the task view by pressing Ctrl+A, or go to the Edit 
menu and choose Select All.  All the tasks should be selected.  

2. Click on the Change button to bring up the Change Tasks dialog.  

3. Click on Change Status and select Done as the status in the Change 
Status field.  The dialog will appear as shown below. 

 

4. Click on the small Change button on the upper right-hand side of the 
dialog to accept the selections and display the Review Changes dialog.  
Review the task before and after the change to verify the information is 
correct.  Click OK to accept the changes, and display the next task. 

5. When you are satisfied that the Change routine is functioning correctly, 
click the Do All button to process all tasks selected for the change. 

6. To restore a view with all your tasks again, reset the task selection filters 
to All and click Update. 
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To roll forward the due dates of a group of tasks 

Now we will roll all the “Done” tasks to the next due date.  Create a view that 
shows all tasks that have a status of “Done.”  (See pages 12-13). 

1. Select all the tasks in the task view by pressing Ctrl+A, or go to the Edit 
menu and choose Select All.  All tasks in the task view will be selected.  

2. Click on the Change button to bring up the Change tasks dialog.  

3. Click on Rollover to next due date and then Delete old tasks after 
rolling forward.  The dialog should look like this: 

 

4. Click on the Rollover Options button to review the settings before 
proceeding.  These settings control what information is carried forward 
with the tasks when they are rolled forward.  Click OK when finished. 

5. Click on the small Change icon in the upper right-hand side of the 
Change tasks dialog.  The Review Changes dialog will appear. 

6. Review the Task before and after the change to verify the information is 
correct.  Click the Do All button to process all the tasks for the change.   

All those tasks are now rolled over to due dates for the next period. 

7. To restore a view with all your tasks again, reset the task selection filters 
to All and click Update. 
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Modifying the Task View Columns 

File In Time software allows you to choose and customize the fields 
displayed in the task view. 

To change the columns in the task view 

1. Click on the Setup button on the tool bar.  The Task View Setup dialog 
will appear. 

2. Select Year end from the fields to include on the left of the window and 
click Add.  You will see that Year end is added to the selections in the 
right-hand column. 

3. Select Staff (Key Person 1) in the right column and click the Remove 
button. 

4. Click on Year end in the right column and click the Move Up button to 
position the Year end immediately under the Status. 

5. Click OK to close the Task View Setup dialog. 

6. Click Update.  The arrangement of the columns in the task view should 
now appear as shown below (your data may differ).  If your tasks do not 
appear, be sure all your Task Selection Filters are set to All as shown 
below. 

 

Changes to the task view setup can be saved by selecting Save Task View 
from the Task View menu. 
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Viewing and Printing Reports and Labels 
File In Time software prints a variety of reports.  You can choose to print the 
information in the current task view or choose from a variety of pre-defined 
reports and labels.  You can also export the task view into Excel. 

With a task view report, you can select the information you want to see in the 
task view like we have done in the past few pages and then simply print a 
report of the task view. 

To print the current task view 

1. Click the Reports button on the tool bar or choose Print Reports from 
the File menu.  The Print Report dialog will appear. 

 

2. Click the Task View Report button at the top of the dialog.  The report 
will be displayed in the Print Preview window. 

3. When the report is displayed, click the Print button in the Print Preview 
window. 
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To print pre-defined reports and labels 

1. Click the Reports button on the tool bar or choose Print Reports from 
the File menu.  The Print Report dialog will appear. 

2. Double-click on the first report in the pre-defined reports list titled 
Tasks (sorted by due date and client).  The report will be displayed in 
the Report Preview window. 

3. When the report is displayed, click the Print button in the Report 
Preview window. 

Displaying the Task View in Excel 
Creating an Excel spreadsheet that shows a selection of tasks is a convenient 
way to create emailable workload reports from File In Time software.  It is 
also useful for creating a list of completed tasks to archive. 

1. Select Display Task View in Excel from the Tools menu.  The following 
dialog will appear. 

 

If you have a spreadsheet that contains formatting that you would like to use 
each time you display the task view in Excel, select Write Task View to an 
existing worksheet. 

Otherwise, select Display Task View in a new (unformatted) worksheet.  
This choice is best used with the Auto-fit column widths also checked. 
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Working with Tasks 
 

Customizing the Task View Columns 
The default task view in File In Time software displays the columns: client, 
service, due date, status, key person, whether the task is extended, and notes.  
You can change the assortment and arrangement of the columns included in 
the task view along with the column’s width and the title.  Columns can be 
static or “frozen” so they remain in view while you scroll to other fields. 

Any changes made to the task view can be saved.  When you retrieve saved 
task views, they will apply their filters to the current database.  You can also 
set the last saved task view as the default view that will be displayed every 
time you log into for a new session. 

To change the columns in the task view 

1. Click the Setup button to display the Task View Setup dialog. 
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2. To add a field to the task view, select a field from the left column, and 
click the Add button.  You will see your selection added to the selections 
in the right column.   

To remove a column from the task view, select an item from the right 
column and click the Remove button.   

To change the order of columns from left to right in the task view, click 
on an item in the right column of the Task View Setup dialog and use the 
Move arrows to position the columns in order. 

3. Click OK when you are finished to close the Task View Setup dialog.  
The arrangement of the columns in the task view will reflect the changes 
you have made. 

To freeze columns for scrolling 

1. Click the Setup button on the Toolbar to display the Task View Setup 
dialog.  Select the number of columns to freeze in the Freeze left-most 
columns field.   

2. Click OK.  Frozen columns will be lightly shaded on the main view.  
You can also freeze columns from the Task View menu. 

User-defined Task Fields  
Besides choosing task fields from the available fields in File In Time 
software, you can create new task fields to contain other information.  These 
user-defined fields may be useful to contain information such as refund 
amount or budgeted hours to complete a task. 

User-defined task fields are listed as Custom Field 1, 2, and 3.  User-defined 
date fields are listed as User Date 1, 2, 3 and 4.  You can add these fields to 
the task view as described above.  

Customizing Field Names   
If you have a single user version of the program or if you are logged in as 
Supervisor in the network version, you can change the names of fields 
displayed in the task view. 

To change the names of the fields in the task view 

1. Select Customize Field Names from the Task View menu. 
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You could also click on the Setup button on the tool bar and then click 
the Names button on the right side of the Task View Setup dialog. 

The Customize Task View Names dialog will appear as shown below. 

The Field description column in this window displays the original name 
of the field, while the Current name column displays the new field name.  
Renamed fields appear as the current name in all areas of the program.  

 

2. Click on the field you wish to rename and enter the new name in the 
Enter custom name field. 

3. Click Replace.  Then click Close and OK. 
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Status Date Fields  
Every time you change the status of a task, File In Time software records the 
date when the change was made.  These status dates can be displayed as 
columns on your main task view.  They provide a visual history of the 
progress each task is making toward completion.  Alternatively, you can 
simply use these dates as additional date fields to record any dates you need 
to track. 

Status date fields are listed in the Task View Setup dialog near the bottom of 
the list of available fields.  If you need to change the name of a status date 
field, you will do so differently than with other fields.  

To change the names of status date columns in the task view 

1. Select Status Codes from the File menu.   

2. Click on the status code you wish to replace and enter the new name in 
the Status Code field.  You can also change the text in the Status Code 
Description field. 

3. Click the Replace button and click Yes to replace the name. 

4. Click Save and Close. 

Freezing and Adjusting the Width of Task View Fields 
After you have selected the fields to display in the task view, you can adjust 
the width of each of those fields.  The narrower the fields, the more fields 
you will see without scrolling to the right.  You can also freeze the position 
of your leftmost columns when you scroll horizontally. 

To adjust the width of a field, put your mouse pointer on the border of a 
column heading in the task view, hold down the left mouse button, and drag 
the border to the desired size.  Any changes you make to the column widths 
may be saved as part of the task view.  See page 27 for more details on 
saving task views. 

To freeze the position of columns for scrolling, click the Setup button on the 
Toolbar to display the Task View Setup dialog.  Select the number of 
columns to freeze in the Freeze left-most columns field.  You can also freeze 
and un-freeze columns from the Task View menu. 

 

TimeValue Software 25 



Working with Tasks 
 

Task View Information 

Filter and Sort 
The top of the task view has a number of items which are included in a group 
called the Task Selection Filter.  Collectively, these fields create a filter that 
determines what tasks are shown in the task view.  When the list boxes in the 
Task Selection Filter are set to “All”, the view will show all the tasks in your 
database.   

If you want to see only tasks for a certain client or tasks due within a certain 
time period, you can change the Task Selection Filter from “All” to the 
specific client and time period you want. 

 

In addition to filtering by specific clients, the Client filter allows you to use 
special selection criteria to filter information by certain items.  You can select 
only those clients that have a certain year-end or clients that are a member of 
a specific Client group or Client type. 

The Task Selection Filter also contains fields called 1st, 2nd, and 3rd Sort.  The 
Sort fields enable you to arrange tasks by client name, due date, or other 
criteria.  You can sort your tasks in ascending or descending order by making 
a selection in the Sort Order field. 

For a step by step look at how to filter and sort tasks, refer to the File In Time 
Software Tutorial beginning on page 11. 

Update View 
After you make changes to the Task Selection Filter, you must update the 
tasks in the task view.  An Update View message will be displayed to prompt 
you to update.  To update the view, click on the Update button. 
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Saving a Task View 

When you make changes to the Task Selection Filter or columns included in 
the task view, you can save the changes to be used at a later time.   

When you save the task view criteria, you are saving the way information is 
filtered as well as which columns are included.  This serves to alleviate the 
steps necessary to sort and filter the task view to display commonly used 
views.  Consequently, if the task information in the database changes, the list 
will change to reflect the changes in the underlying database. 

To save a task view 

1. Choose Save Task View from the File menu. 

To retrieve a saved view 

1. Choose Open Saved Task View from the File menu to display your list 
of saved views. 

2. Double-click on the view you wish to open.  The view will be displayed 
on your screen. 

To select a task view to use as the default 

1. Select Use last saved task view from the Options menu. 

2. Open or create a task view that you would like to use as the default. 

3. Choose Save Task View from the File menu. 

To delete a saved task view 

1. Choose Open Saved Task View from the File menu to display your list 
of saved views. 

2. Select the view you wish to delete and click the Delete button. 

Exporting a task view to Excel 
Click on the Display Task View in Excel command located on the Tools 
menu to export the information from the current task view into an Excel 
spreadsheet.  The data will be aligned into the spreadsheet in the same way 
the task view is organized and will include the contents of the Notes field.   
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Calendar View 
The calendar view in File In Time software allows you to quickly see the 
distribution of your tasks in a calendar page format.  Click the Calendar 
button on the Toolbar or select Calendar View from the Task View menu. 

 

The calendar view that appears displays the number of tasks due on each day 
of a given month.   

 

Click on the number of tasks shown for any day to automatically filter your 
Task View with the selected tasks from the calendar.  You can change the 
column selection and sort selections by clicking the Setup button on the 
toolbar and saving those for the next time you create a Calendar Task View. 
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Auto Reminder 

When you start File In Time software, a pop-up reminder can appear to let 
you know that you have tasks due soon.  This Auto Reminder can be 
configured to alert you when tasks are due today, this week or this month.  
Once alerted, one click will then display a view showing the critical tasks. 

Note  The Auto Reminder will only display tasks within the chosen date 
range that have a status other than “Done”. 

1. Select Auto Reminder from the Options menu.  The Auto Reminder 
Configuration dialog box will appear. 

 

2. To activate the Auto Reminder for the next time you start File In Time 
software, mark the checkbox at the top of the dialog. 

3. Select the task date for which you wish the Auto Reminder to generate 
the reminders and the period in which to look for tasks upon startup. 

4. Mark the checkbox at the bottom of the dialog box if you wish to be 
reminded of tasks prior to the selected time period that do not have a 
status of “Done”.  Checking this box may increase the number of tasks 
shown due to prior year’s tasks or if you do not use the “Done” status. 

5. Click OK when you have finished configuring the Auto Reminder.  
When the Auto Reminder is activated, the next time File In Time 
software starts, a reminder will tell how many tasks are due. 

6. When the reminder appears, select Yes to create a view of those tasks on 
the main screen. 
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Parts of a Task 
A task is created when a service is assigned to a client.  A task is the 
combination of at least a client short name, a service, and a due date.  Other 
fields can be added to give you more information about each task.  A few of 
these fields are described below. 

Key Person  
File In Time software allows you to identify a key person or several key 
people for each task.  The key person is the individual assigned to perform a 
task.  Sort and filter your reports by the key person to look at workload 
distribution. You can set the default key people for a client in the Client Edit 
window.  Key people are created as employees.  Once you have created 
records in the Employees section of the program, they in turn can be assigned 
as Key People. 

Status and Status Dates 
You can indicate the progress of a task in File In Time software by assigning 
a status code. For example, use the status of “In Progress” to indicate a task 
that is being worked on, and use “Hold” to indicate a hold on a particular 
task.   

To create, view, or edit the list of available status codes, select Status Codes 
from the File menu.  Here you can add status codes that reflect how you 
monitor work in process. 

Each time you change the status on a task, the date of the status change is 
automatically stamped on the task.  The status and status dates can be 
displayed as columns on the task view.  Status dates can also be viewed on 
the status date report, and by right-clicking on the status field for a particular 
task and selecting Edit status dates.  

To assign, view, or edit a status date 

• Right-click on the Status field of a task and choose Select Status Code. 

• Highlight the Status field and press F5. 

• Use the Change button to assign status codes to multiple tasks. 
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Extension 
When you include the Ext field in the task view, you can mark a task as 
extended and set the new due date.  You can also print extension forms for 
certain tasks (e.g., 1040s and 1120s). 

Note  At press time, the forms included in the program are listed below.  The 
final selection of extension forms available may differ. 

4868 Automatic 6-month extension, Individuals 

 7004 Automatic 6-month extension, Corporations 

2848 Power of Attorney 

Blank extension forms can be accessed by choosing Extension Forms from 
the Tools menu. 

To extend the due date of a task 

1. Click on the Ext field to display possible extension dates.  Extension 
dates can be created or edited in the Service edit window. 

2. Select the desired date from the extension dates listed, and click OK. 

To print an extension form for a task 

1. Click on the Ext field to display the Select Extension window. 

2. Click the Print Extension button.  This will generate an IRS-approved 
form containing information from the client assigned the task.  If the 
button is gray, there is no extension form available for that service. 

To extend and print extension forms for multiple tasks 

While extending the due dates for multiple tasks (see page 37), you can print 
extension forms for those tasks. 

1. In the task view, select the tasks for which you wish to extend and print 
forms. 

2. Click the Change button to display the Change tasks dialog. 

3. Check the Extend and Print extension forms checkboxes and click 
Change.  The due dates of the tasks will be extended and the applicable 
extension forms will be printed on the default printer. 
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Task Notes 
The Notes field in a task allows you to add an unlimited amount of notes that 
are attached to a specific task.  You can save room in the task view by having 
notes represented by a paper clip icon.  To do so, un-check the Display Task 
Notes as Text option in the Options menu. 

You can also create or view task notes by going to the task view, highlighting 
a single task and clicking on the Notes button. 

You can add the same note to multiple tasks in one operation by using the 
Change tasks window (see page 37).  If you add notes to tasks which already 
have notes, the new note will be placed after the existing note.  

Use the Change tasks window to clear the notes from multiple tasks as well.  
In the Change tasks window, check the Add Note checkbox and leave the 
adjacent text box empty.  When you then click the Change button in the 
Change tasks window, the notes will be cleared from the selected tasks. 

Client Notes 
File In Time software lets you keep client notes that are attached to a specific 
client.  You can create client notes in the Client Information window.  Client 
notes are included on the Comprehensive Client Information Report. 
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Adding and Deleting Tasks 

You can add tasks to File In Time software individually or in batches.  Tasks 
can be created in batches with a common client or common service. 

When you create tasks in File In Time software, it will calculate the due date 
based on the service chosen and the client’s year-end.   

Adding a Single Task 

To create a task "on the fly" 

1. Click on the first blank line at the bottom of the current task view (you 
may have to scroll to the bottom of the displayed tasks). 

2. Type in a Client and Service or use the right mouse button to see a menu 
of ways to select the information in a field.  Use the Tab key to move 
through the fields.  Add additional information to the task as needed. 

To create a new task using the New Task button 

1. Click on the New Task button on the tool bar to display an empty Task 
Information dialog.  

2. Click on the drop-down arrow next to the Client field and select a client.  
Click OK.  The selected client should now appear in the Client field. 

You can select a group of clients to create tasks for by clicking on the 
Client Groups button beside the Client field (after first selecting a Service 
for the tasks). 

3. Click on the drop-down arrow next to the Service field to display the 
Service Selection List. 

4. Select the desired service and click OK. You will notice after the service 
is selected the due date is generated automatically for the task.    

You can select a group of services for a selected client by clicking on the 
Service Groups button beside the Service field. 

5. Enter the remaining information desired for the task and click Save. 

6. Click Close to exit the Task Information dialog. 
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Creating Multiple Tasks 
When you are creating your initial list of tasks, you may assign certain 
services such as 1040s and 1120s for many different clients.  You may also 
find that you need to create many different tasks for a single client.  File In 
Time software makes both of the operations more efficient with the Multiple 
Assignment command in the Task Information dialog. 

To create tasks with the same service for a number of clients 
simultaneously 

1. Click on the New Task button on the tool bar.  The Task Information 
dialog will appear. 

2. Click on the Service field and select the service you wish to assign. 

3. Click on the Multiple Assignment button in the center of the dialog.  
The Client Selection dialog will appear as shown below. 

 

4. Click on all the clients to which you wish to have the selected service 
assigned. 

The Client Groups button in the Task Information dialog enables you to 
select a group of clients that was previously assembled.  To create a 
Client Group, select Client Group from the File menu. 

5. Click OK when you are finished.  File In Time software will display a 
message indicating the total number of tasks created. 
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To create multiple tasks for a single client 

1. Click on the New Task button on the tool bar. 

2. Click on the Client field and select the client you wish to create tasks for. 

3. Click on the Multiple Assignment button in the center of the dialog.  
The Service Selection dialog will appear as shown below. 

 

4. Click on all the services you wish to create tasks for.   

The Service Groups button in the Task Information dialog enables you 
to select a group of services that was previously assembled.  To create a 
Service Group, select Service Group from the File menu. 

5. Click OK when you are finished.  File In Time software will display a 
message indicating the total number of tasks created. 

Creating a Year's Worth of Tasks 
When you create a task with a service that is more frequent than annual, File 
In Time software gives you the option to automatically create a year's worth 
of tasks.  For example, if you create a task for a 941, the program asks 
whether you want to create one task or four quarterly 941 tasks. 

You can view or edit the frequency of a service by clicking on the Services 
button on the tool bar, selecting the particular service, and clicking Edit. 
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Deleting a Task  
You can delete a task by clicking on the number to the left of the task and 
pressing the Delete key on your keyboard or selecting Delete Task from the 
Edit menu.  You can restore deleted tasks through the Restore Deleted Item 
command located under the tools menu. 

Modifying Tasks 
When you have tasks displayed in the task view, you can change the 
information in a single task or a group of tasks.  Changes to individual tasks 
can be made directly on a task in the task view.  In most fields you can use 
the right mouse button to see a selection of alternative ways to change the 
information in that field.  You can also modify individual tasks by using the 
Edit Task button on the tool bar. 

Changes such as rolling forward, extending, status, or key person changes 
can be done in batches.  Using the Change button on the tool bar performs 
this “batch processing.” 

To change a single task “on the fly” 

1. Click on any field of an existing task and type the new information.  For 
example, you can change the due date for a task from May 15 to May 30, 
by typing over the existing date information.  You can also right-click to 
display a menu of choices.  The changes you make will automatically be 
saved as they are made. 

To change a single task using the Edit Task button 

1. Click on any field of an existing task. 

2. Click on the Edit Task button on the tool bar.  A Task Information 
window (as shown on the following page) will appear that displays the 
information in that task.  Make changes and add information to the task 
in this window. 
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3. When you are finished, click Save and Close to exit the Task 
Information window. 

Change Tasks Window 
With the Change tasks window, you can change certain information for 
more than one task at a time.  Use this window to: 

 
• Extend or rollover (roll forward) tasks 
• Print extension forms for multiple tasks 
• Change the due date or target date 
• Change key persons  
• Change the status code 
• Add notes to multiple tasks 

When you click the Change button on the tool bar (shown below), the 
Change Tasks window will appear as shown on the following page. 
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Changing information for a group of tasks using the Change tasks dialog is 
described below. 

Rolling Tasks Forward to the Next Due Date 
When you use the Change Tasks window to "rollover" tasks, File In Time 
software will create a new task with a due date based on the frequency of the 
Service.   For example, when you have completed Joe Taxpayer’s 1040 for 
one year, rolling over the task will create a new 1040 task for the next year.  

Note  We recommend backing up your data before you use the Change 
command for large numbers of tasks.  See the File In Time Software 
Database section for more information on backing up. 

To extend, roll forward, or change tasks 

1. Select the tasks you wish to change in the task view. 

To select a particular task, click on the number on the far left-hand side 
of the task view.  The selected task will be highlighted black.  To select 
more than one task, hold down the Control or Shift keys and then click 
on additional tasks.  To select all tasks contained in the current task view, 
press Ctrl + A. 
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2. Click on the Change button to display the Change tasks dialog.  

3. Check the boxes for the items you want to change and enter the new 
information in the space provided. 

 If you select Rollover to next due date, you can also select Delete old 
tasks after rolling forward.  This selection will delete the tasks from the 
prior period.  If you do not delete the old tasks, they will remain in your 
database of tasks until you choose to delete them. 

 

 There are other rollover options that can be selected before rolling tasks 
forward.  Clicking the Rollover Options button in the Change tasks 
window or choosing On Rollover from the Options menu can access 
them.  See the On Rollover section that follows for more details. 

4. Click Change.  The program will prompt you on a task-by-task basis to 
see if you want to make the change.  When you are satisfied that the 
rollover is proceeding correctly, choose Do All.  File In Time software 
will then complete the rollover routine.  
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On Rollover 
The Rollover Options button in the Change tasks window and the On 
Rollover option in the Options menu will display the Rollover Options 
dialog as shown below.  The selections in this dialog determine whether to 
clear or retain data contained in a number of fields.  Select or de-select 
options before rolling tasks forward.   

 

To roll forward target dates along with due dates 

You can automatically compute new target dates when you roll tasks 
forward.  File In Time will use the number of days between the current target 
date and due date to calculate the new target date. 

1. Select On Rollover from the Options menu to display the Rollover 
Options.   

2. In the Target Date section, select Recompute date in new task as shown 
above.  Click OK to close the Rollover Options dialog.  

3. When the task is rolled over, the target date will be calculated in 
accordance with the new due date. 

 

40 TimeValue Software 



Working with Tasks 
 
 

To set the default status when rolling forward tasks 

1. Choose On Rollover from the Option menu to see the Rollover Options. 

2. In the Status Field in New Tasks section, select Set new task status to 
and choose the new status for the task(s) as shown below.   

 

3. Click OK to close the Rollover Options dialog. 

4. When you roll your tasks forward, the new tasks will each contain the 
status you had selected. 

Black and Blue Task View Fields 
The information in some fields of a task can be changed by simply typing or 
selecting new information.  These fields are displayed in black.  They 
include the Client, Service, Due Date, Status, Key person, Target date, 
Extension status, and the various Status date fields.  

Other fields cannot be edited from the task view.  You need to go to the 
window in which the information was initially entered to make the change.  
These fields are displayed in blue.  For example, if the Client's phone number 
is displayed in the task view and you want to change the number, you need to 
go into the Client Information window to make the change.   
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Client Information 
File In Time software stores client information such as address, contact, and 
tax ID numbers.  You can assign key staff to each client and record notes.   

To import your client information from other software 

You can import your client information into File In Time software from most 
any delimited (tab or comma) file.  Most tax, database, and spreadsheet 
software will export client information into a delimited format.  For details 
on importing information into File In Time software, see pages 64-69. 

To add or edit information for a client 

1. Click the Clients button on the tool bar to or select Clients from the File 
Menu to display the Client Selection Window.  Here you can add, edit, or 
delete clients, or view the tasks associated with an existing client. 

2. If you would like to edit information, select a client in the Client 
Selection Window and choose Edit.  If you would like to add a client, 
click New.  The Client Edit Window will appear. 

 

Note  The changes you make to a client record will not retroactively alter 
information in previously created tasks.  If you have made changes to a client 
record and would like those changes to be reflected on existing tasks, batch 
changes can be made using the Change button.  See Modifying Tasks. 
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3. Enter information or make changes as needed.  Click Save when you are 
finished with the client.  Click New, Prev (Previous), or Next to create 
another client or move forward or back through the existing list. 

4. Click Close to exit the Client Edit Window. 

The Client Edit window contains four tabs for information about the client. 

General  This tab contains standard contact data such as address, phone 
numbers, ID numbers, and year-end.  The year-end will affect due dates for 
tasks as they are created for the client.  The information in this tab can be 
imported from other database applications. 

Key People  This tab lets you assign staff to a client.  You can assign up to 
six key people to each client.  The staff assigned here will default as key 
people in tasks created for that client.  You will still be able to change the 
Key person on a task-by-task basis. 

User-defined  This tab shows custom client related fields that you have 
created.  The titles for these fields can be changed by choosing Customize 
Field Names from the Task View menu. 

Notes  This tab shows any notes for the client.  The notes entered here are 
separate from the notes attached to a task. 

Some other fields in the Client Edit Window are described below. 

Client 
The Client field is a name that File In Time software uses to identify a client.  
All clients must have a unique Client short name of no more than 15 
characters.  When you change the information in this field, you may be given 
the option to make this change to tasks that already exist for the client. 

Client Type 
Client Types can be used to identify common characteristics within your 
clientele.  File In Time software comes with several sample client types, such 
as Corporation, Individual, and Estate.  These client types can be used to 
filter your tasks down to only clients which contain these common traits. 

To assign a client type to a client, go to the Client Edit Window and choose a 
Client Type from the drop-down list.  To edit or add to the list of available 
choices, select Client Types from the File menu. 

To filter the task view by client type, see task filtering steps on pages 12-13. 
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To view, add, or edit tasks for a client 

1. Click the Clients button on the tool bar to or select Clients from the File 
Menu to display the Client Selection window. 

 

2. Select a client and click the Tasks button at the right side of the window.  
File In Time software will display a small task view for the client. 

 

3. Use the buttons in this window to add, edit, or delete tasks for the client. 

4. Click Close when you are finished.  Any tasks you add, change, or delete 
in this window will be added, changed, or deleted in the main task view. 
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Service Information 

File In Time software will store information for thousands of Services.  
Service information may include due dates, frequency, extension dates, and 
more.  File In Time software comes complete with information for many 
commonly used federal and state tax forms.  You can also create custom 
services that you perform for your clients. 

To see the selection of services in File In Time software, click on the 
Services button on the main Toolbar or select Services from the File Menu to 
display the Service Selection Window.   

 
The buttons in this window let you add a new service, delete an existing 
service, or edit the information for a service. 

Click the Show only services used in tasks checkbox to customize the 
displayed list to only those services that are relevant to your database.  
Uncheck the option to show all services available. 

To add or edit the information for a service 

1. Click the Services button on the tool bar.  The Service Selection Window 
will appear. 

2. If you are editing information, select a service in the Service Selection 
Window and click Edit.  If you are adding a service, click New.  The 
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Service Edit Window will appear.  The fields in this window determine 
the due date of a service.   

 

3. Enter information or make changes as needed. 

Note  If you change the Service Name, you will be given the option to make 
this change to tasks that already exist with this service.  Any other changes 
you make to a service record will not retroactively alter information in 
previously created tasks.  If you have made changes to a service record and 
would like those changes to be reflected on existing tasks, batch changes can 
be made using the Change button.  See Modifying Tasks. 

4. Click Save when you are finished with the service. 

5. Click New, Prev (Previous), or Next to create another service or move 
forward or back through the existing list. 

6. Click Close to exit the Service Edit Window. 

The fields in the Service Edit Window are described below. 

Frequency 
The Frequency is the period at which a service recurs.  File In Time software 
uses the frequency to establish due dates as completed tasks are rolled 
forward to the next period.  For example, a 1040 with an annual frequency 
and a due date of April 15 will roll over to April 15 of the next year. 
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When you create a task with a service that has a frequency other than annual, 
File In Time software will ask if you would like to create one year’s worth of 
tasks.  File In Time software will automatically create the correct number of 
tasks such as 52 tasks with a weekly frequency, or 4 tasks with a quarterly 
frequency. 

The semi-monthly frequency is useful for payroll or other tasks that may 
occur twice a month.  A service with a semi-monthly frequency will generate 
tasks on the Day due that is specified in the Service Edit Window as well as 
15 days later.  File In Time will create a year’s worth of tasks with a semi-
monthly frequency in one operation. 

Original Due Date 
The Original Due Date information determines the month and day for the 
service's original due date.  This information also decides whether the 
service's due date is set by the calendar year or the Client's fiscal year. 

For example, a 941 form is due on the last day of the 1st, 4th, 7th, and 10th 
month of the year.  The due date is based on the first business day and the 
calendar year.  To show a task due on the last day of the month, enter 31 for 
the day due, even if the month has fewer than 31 days. 

Allowable Extensions from Original Due Date 
You can enter up to 5 extensions from the original due date.  These will be 
used when you extend a task in the task view.  You can display the allowable 
extensions by clicking on the Display Extended Due Dates button. 
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Employee Information 
File In Time software stores information for employees and staff within your 
firm.  The individuals listed can be given selected access rights to File In 
Time software.  An employee can also be assigned as a key person 
responsible for a task or as a main contact for a client. 

To see the list of employees in File In Time software, click on the 
Employees button on the tool bar or select Employees from the File Menu to 
display the Employee Selection Window.  The buttons in this window let you 
add and delete employees, and edit an employee’s information. 

To add or edit the information for an employee 

1. Click the Employees button on the tool bar.  The Employee Selection 
List dialog will appear. 

2. If you are editing information, select an employee and click Edit.  If you 
are adding an employee, click New.  The Employee Edit Window will 
appear (network version shown below).   

 

3. Enter information or make changes as needed.   

 The fields in the lower half of the window let you assign File In Time 
software rights and passwords to employees.  See the Security and Rights 
section of the Appendix for more information. 

4. Click Save when you are finished with the Employee. 
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5. Click New, Prev (Previous), or Next to create another Employee or 
move forward or back through the existing list. 

6. Click Close to exit the Employee Edit Window. 

Deleting Clients, Services, or Employees  
Clients, Services, and Employees can be deleted from the File In Time 
software database when they are no longer in use. 

To delete clients, services, or employees 

1. Click the Clients, Services, or Employees button on the tool bar or 
select Clients, Services, or Employees from the File menu.  The 
respective Selection window will appear. 

2. Select the item to delete (as shown below). 

 

3. Click the Delete button at the right side of the window.  If you wish to 
delete multiple items, click the Delete XXX. button. You will then be able 
to select multiple items to delete. 

If the item you are deleting is currently used in any tasks, you will be 
prompted whether you want to continue. 

4. Click Close to exit the Selection window. 
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Client and Service Groups  

Client Groups 
Client groups are useful for quickly creating tasks for a large number of 
clients.  Groups are also helpful for assembling views or reports on clients. 

File In Time software can filter the task view to display all the clients that are 
members of a group.  In addition, you can create a new task for each member 
of a client group.  For example, you may create a group called “Payroll 
Clients,” and then create a 941 task for all the clients in the group. 

To assign a service to a group of clients, click the New Task button on the 
tool bar.  Enter the name of the service and click on the Client Groups 
button.  If no client groups are displayed, read on.   

To create or edit a client group, choose Client Groups from the File menu.  
Click the List button to display a list of your clients previously entered into 
the program.  Highlight those clients you would like to include in the group. 

 

What's the difference between Client Types and Client Groups? 

A client can be only one type.  For example, a client would be either an 
individual or a corporation.  However a client can belong to a number of 
different client groups.  For example, a corporation might belong to both a 
Payroll Client Group and a New Jersey Clients Group. 
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Service Groups  
If you have a group of services that you generally assign to clients, File In 
Time software allows you create a service group.  For example, let's say you 
have payroll clients for whom you prepare 940 and 941 forms.  If you create 
a payroll service group with the 940 and 941 Services, you can create tasks 
for both services at the same time.  

To assign a group of services to a client, click the New Task button on the 
tool bar.  Enter the name of the client and click on the Service Groups 
button.  If no service groups are displayed, make sure you have previously 
created a service group (read on).   

To create a service group or to add services to a group, choose Service 
Groups from the File menu.  Click on the List button to display a complete 
list of Services contained in your database previously entered into the 
program.  Simply highlight those services you would like to include in the 
group. 
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File In Time software creates a variety of reports to meet your particular 
needs.  When you create a report, the structure of the report (e.g., columns 
selected) is independent of the data selected for the report.  The structure of 
the report is determined by the report format you choose.  The data selected 
for the report is determined by the task view you create. 

Creating a Task View Report 
A Task View Report can be thought of as a snapshot of the tasks displayed 
on your main screen.  The first step in creating a task view report is to filter 
your data to include the data you want to appear in the report.  Then you can 
select the columns on the report. 

To create a task view report 

1. Use the Task selection fields to select the data for the report.  If you want 
to include all tasks in the report, set the Task selection fields to All as 
shown below. 

 

2. Set the sort order for the tasks using the 1st, 2nd, and 3rd Sort fields. 

3. Choose the columns for the task view.  If you want to change the 
columns that are displayed, click the Setup button on the tool bar.  Refer 
to pages 22-25 for more information about changing columns. 

If you want to include the contents of the note field on the report, be sure 
the Display Task Notes as Text option is selected in the Options menu. 

4. Click the Reports button on the tool bar or choose Print Reports from 
the File menu.  This will display the Print Report dialog.   
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The options in this dialog are described later. 

5. Click the Task View Report button.  This will create a report that 
contains the same content and format as your task view screen. 

You can also export the contents of the task view directly to Microsoft Excel.  
See pages 19 and 27 for more details. 

Creating a Pre-defined Report 
File In Time software comes with a number of pre-defined reports.  They are 
similar to a Task View report in that they can use only the data you select in 
the task view.  They differ from a Task View report in that they have a set 
format.  The pre-defined reports in File In Time software are designed and 
printed using Crystal Reports, a standard report generator. 

To create a pre-defined report 

1. Use the Task selection fields to select the data for the report.  If you want 
to include all tasks in the report, set the Task selection fields to All as 
shown on the following page. 
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2. Set the sort order for the tasks with the 1st, 2nd, and 3rd Sort fields. 

3. Click the Reports button on the tool bar or choose Print Reports from 
the File menu.  This will display the Print Report dialog.   

 

The options in this dialog are described on the following page. 

4. If you would like your report to contain information from only the tasks 
displayed with the current task view filter, click Filter pre-defined 
reports like the Task View is filtered.  To include all tasks, un-check 
this field. 

5. Click the name of the report you wish to print and click Preview or 
Print. 
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Printing Options 
The Print Report dialog contains the following fields that will affect the 
information on the report. 

Show sort and filter criteria on the Task View Report   Select this 
option to display the sort and filter criteria as a header on the task view 
report. 

Filter pre-defined reports like the Task View is filtered   Uses the 
Task selection filters to determine which tasks are included in the report. 

Header on report   Enter a header that will appear on all pages of the 
report. 

Show all tasks   When selected, your report will show all the tasks.  To 
display just one entry per client, select No, show only the first task for each 
client. 

Adding additional reports to File In Time software  
File In Time software uses a third party reporting program called Crystal 
Reports to generate reports.  The software for creating custom reports is not 
included with File In Time software.   

If you have a report writer and know how to use it, you can create custom 
reports.  Included in the File In Time directory is a file called layout.wri, 
which sets forth the layout of the database.  TimeValue Software does not 
provide technical support on creating custom reports. 

Exporting Data for Use in Other Applications 
To enable you to use the printing and formatting capabilities of word 
processing, spreadsheet, or database programs, File In Time software will 
export information that can be used for merged letters, labels, and other 
printed materials.  You can also export the contents of the task view to an 
Excel spreadsheet file which is a convenient way to apply special formatting 
within a spreadsheet or database program. 

To export client information for mail merging and labels 

1. Choose Export Client Information from the Tools menu. 

2. At the top of the Client Export dialog that appears, enter a name for the 
exported file and click the Browse button to select a destination.  
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3. In the Select clients to export field, select the clients that you wish to 
include in the exported file. 

4. Select the fields you wish to export in the lower half of the dialog. 

5. When you are finished, click the Export button.   

 

The exported file will be saved in the directory you specified. 

Displaying the Task View in Excel 

Creating an Excel spreadsheet that shows a selection of tasks is a convenient 
way to create e-mailable workload reports from File In Time software. 

1. Select Display Task View in Excel from the Tools menu. 

If you have a spreadsheet that contains formatting that you would like to 
use each time you display the task view in Excel, select Write Task 
View to an existing worksheet. 

Otherwise, select Display Task View in a new (unformatted) 
worksheet.  This choice is best used with the Auto-fit column widths 
also checked. 
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If you’ve spent any time looking through this user’s guide, you’ve seen 
descriptions of how to use the various functions of File In Time software.  
This section is about putting the pieces together.  It’s about using the 
capabilities of File In Time software to help you get your work done. 

Before proceeding, we recommend that you work through the File In Time 
Software Tutorial beginning on page 5.  Afterwards, come back here to see 
the selection of topics that File In Time software users frequently address 
with the software. 

If, at any time, you need help using File In Time software, please contact our 
customer support team at 800-426-4741 or support@TimeValue.com.  We’re 
here to help you get the most from File In Time software. 

Creating Tasks for All Clients in a Group 
1. Click the New Task button on the toolbar. 

2. In the resulting Task Information dialog, select the desired service in the 
Service field. 

3. Click the Client Groups button to the right of the Service field to select 
the appropriate Group of clients.  The software will then create tasks for 
each of the clients in the selected group.  This may take a few moments if 
there are a large number of clients in the group. 

For more information creating tasks, see pages 9 and 33-35. 

Creating Tasks for a Client Using a Group of Services 
1. Click the New Task button on the toolbar. 

2. In the resulting Task Information dialog, select the desired client in the 
Client field. 

3. Click the Service Groups button to the right of the Service field to select 
the appropriate group of services.  The software will then create tasks for 
the selected client for each of the services in the Service Group.  This 
may take a few moments if there are a large number of services in the 
group. 

For more information about creating tasks, see pages 9 and 33-35.   
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Changing the Columns Displayed in the Task View 

1. Click the Setup button on the toolbar to see the Task View Setup dialog. 

The leftmost list in the dialog displays the available fields while the list 
on the right indicates those fields currently included in the task view. 

2. Use the horizontal green arrow buttons to add or remove fields.  You can 
also change the order of the columns on the task view by changing the 
order of the fields on the right using the vertical green arrow buttons.   

See pages 22-25 for further information. 

How do I change the name of a column (field) in the 
task view? 
1. Click the Setup button on the toolbar. 

2. From within the Task View Setup dialog, click on the Names button.  
The Customize Task View Names window will appear where you can 
change the titles of the fields.  You can also rename the field using the 
Customize Field Names option found under the Task view menu.   

Only the supervisor can customize field names. 

Displaying Tasks Due This Week 
1. In the Task Selection Filter, click the Dates field and select Due Date. 

2. In the Date Range field, select This Week.  You will notice the 
appropriate dates will appear in the From and To fields. 

3. Click on the Update button.  Your tasks will be filtered to the tasks 
within that range of dates. 

See another description of filtering tasks on pages 12-13.  Also see the 
description of the Auto reminder on page 29. 

Displaying Tasks That Do Not Have an Assigned Status 
1. In the Task Selection Filter, click the Status field and select <blank>. 

2. Click the Update button.  File In Time software will display those tasks 
which do not have a status assigned to them.  
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Showing Tasks for Clients With the Same Year-end 
1. In the Task Selection Filter, click the drop-down arrow in the Client 

field. 

2. Select Special to display the Special Criteria dialog. 

3. Click on by Year-end and click OK.   

4. Select the appropriate year-end(s) then click OK to close the dialog. 

5. Click the Update button. 

See another description of filtering tasks on pages 12-13. 

Showing the Tasks for All Corporate Clients 
You can designate a client type to identify common characteristics within 
your clientele.  Some examples of client types are Corporation, Individual, 
Partnership, LLC, Estate, Foundation, or Not for Profit. Client types can be 
assigned to your clients during a client import or within the client edit 
window for each client.  For more information about assigning client types, 
refer to page 45. 

These client types can be used to filter your tasks down to only clients which 
contain these common traits. 

1. In the Task Selection Filter, click the drop-down arrow in the Client 
field. 

2. Select Special to display the Special Criteria dialog. 

3. Click on by Client Type and click OK.   

4. Select the Corporate client type or appropriate choice. 

5. Click OK to close the dialog.  Click the Update button. 

Calculating the Extension Dates for Overdue Tasks 

To see the available extension date(s) for a single task 

1. Click the check box in the Ext column for the task.  The available 
extension dates for that task will be displayed. 
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To extend multiple tasks at one time 

1. Select the tasks you wish to extend. 

2. Click the Change button on the toolbar to display the Change Tasks 
dialog. 

3. In the Change Tasks dialog, select Extend and click Change.  All the 
selected tasks will extended to their next available due dates. 

Producing a Weekly Workload Report for an Employee 
1. In the Task Selection Filter, click the Key People field and select 

Specific. 

2. Select the desired employee. 

3. In the Task Selection Filter, click the Dates field and select Due Date. 

4. Select This Week or Next Week as the Date Range.  The appropriate 
dates will appear in the From and To fields. 

5. Click on the Update button.  Your tasks will be filtered to the tasks 
within that range of dates for the selected key person. 

6. Click the Reports button and click the yellow Task View Report button 
to display your filtered report. 

Archiving the Past Years Tasks Before Rolling Over 
1. Filter your tasks to show only the tasks for the prior year with a status of 

Done.  For more information about filtering tasks, refer to pages 11-13. 

2. When your task view shows the tasks you wish to archive, choose 
Display Task View in Excel from the Tools menu.  The resulting Excel 
spreadsheet will contain all the information for the prior year’s tasks as 
they were displayed in File In Time software. 

3. Save this file as a record of your prior years work.   

Rolling Completed Tasks Forward to Next Year 
Refer to Rolling Tasks Forward to the next Due Date on pages 38-40.   
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Database Introduction 
File In Time software operates by using a database of information.  This 
information consists of clients, services, employees, and tasks.  Clients are 
people or entities (e.g., John Jones or ABC Industries).  Services are the 
types of work that you might perform for a client (e.g., 1040 tax form or 
financial statement).  Employees are the people who will be performing the 
service. 

Once you have a database of clients, services, and employees, you will be 
able to create tasks.  A Task is a combination of a specific client, service, and 
due date.  When you have created a database of tasks, you will be able to sort 
and filter the tasks to display the information you need.  Tasks are displayed 
in the task view on the main screen. 

You can maintain more than one database with File In Time software.  
Separate databases are useful when various departments within a firm share a 
multi-user edition of File In Time software.  If multiple databases are used, 
please note that they cannot be merged together if needed at a later time. 

You can create or add to the File In Time software database in 
one of two ways: 

1. Enter the information manually.  You can enter information for clients, 
services, and employees. 

2. Import client information into File In Time software from another 
program.  For information about importing data, see pages 70-75 of this 
user’s guide.   
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Creating a New Database 

File In Time software creates a new database when you install the program.  
You can create additional File In Time software databases if needed.  

To create a new database 

1. Select Database from the File menu. 

2. Choose New Database.  File In Time software will display the following 
window that will allow you to select the location for your new database.    

 

3. In the Name field enter a name for your new database. 

4. Click the Browse button to specify the directory where you would like to 
create the new database.  If you specify the location of an existing 
database that database will be overwritten with a new blank database.  
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Importing Client Data From Another Program 
Importing client information into File In Time software from another 
software application saves you the time of entering each client in the Client 
Information window.  File In Time software is capable of importing data that 
is in a comma or tab delimited text format.   

Data Formats 

Comma Delimited File 

Data fields in a comma-delimited format are separated by commas and 
quotation marks surrounding each field.  A carriage return separates the 
records.  The following is an example of a comma-delimited file. 

"Nick Ross","RossCo","12 Alton, #100","Irvine","CA","92618" 
"William J. Board","","35 La Brea","Los Angeles","CA","90026" 
As you can see in the first record, the comma in Alton, Suite 100 is not 
surrounded by quotes.  This means that it is a real comma and not a field 
delimiter.  Also in the second record, since there is no company name, the 
company name field is shown as ,"",.  Comma delimited files are usually 
followed by the *.csv extension. 

Tab Delimited File 

Data fields in a tab-delimited format are separated by tabs.  A carriage return 
separates the records.  Following is an example of a tab-delimited file.  As 
you see, the tabs are usually displayed by a blank space between the fields. 

Nick Ross RossCo     12 Alton #100 Irvine CA 92618 
William J. Board 5 La Brea Los Angeles CA 90026 

To Import Data From Another Application 

1. Export client data from your existing program as a comma delimited or 
tab delimited file.  Most software packages that maintain client 
information will let you export it.  Make note of the name and location of 
the export file you create.  If you have difficulty exporting your data, 
contact our support team at 800-426-4741. 

2. If you are adding data to an existing File In Time software database, now 
is a good time to backup your existing File In Time software data.  To do 
so, choose Backup Database from the Tools menu in File In Time 
software. 
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3. Choose Import Client Information from the File In Time software 
Tools menu.  Select the file you created in Step 1, then click Open.  The 
following screen will appear. 

 

A preview of the first few records of the file to be imported is displayed 
in the upper half of the Client Import dialog.   

The fields available in the File In Time Client database are displayed in 
the lower half of the dialog.  The field marked by an * (default is 
“Client”) is used by File In Time software to identify the individual client 

TimeValue Software 71 



The File In Time Software Database 
 

record.   This field must be unique because you will often use it to select 
clients.  Some other programs refer to this as an index field.  If data for 
this field is not imported, File In Time software will create it from the 
information in the field noted with ** (default is “Name”).  This field is 
generally used to show the company or client name.  

4. Choose the type of file – Quote and Comma Delimited or Tab Delimited 
– at the top of the dialog in order to display a preview of the data 
properly. 

5. Match the data with the appropriate File In Time software field by 
clicking and dragging a field from the previewed data to the 
corresponding File In Time software field. 

If you do not want to import a field from the previewed data, do not 
match the data to a File In Time software field. 

6. If you would like to combine two separate fields from your imported file 
into one field in File In Time software, simply drag both fields to the 
same field in the File In Time software database.  Examples would be 
separate first and last name fields combined into the File In Time 
software “Contact at Client” field.  Or separate street address and suite 
numbers combined into the File In Time software “Address 1” field.   

When you combine two fields, the following dialog will appear. 

 

7. Select the option that best applies and click OK.  If you would like to add 
a comma and space between the two combined fields, select Add to 
existing contents and type a comma followed by a space in the text field 
below the selection (as shown in the dialog above). 
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8. When you have all the necessary fields assigned to the File In Time 
software database, your client import dialog will resemble the one shown 
here. 

 
If at any time you would like to start over in assigning the data to the File 
In Time software database fields, click the Reset button at the bottom left 
of the dialog.  This will clear the assignments you have made and allow 
you to begin again. 
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To see a sample of your data in the File In Time database fields, check 
the box near the top of the dialog that reads Skip first row (header) on 
import.  Your client import dialog will then appear as shown below.   

 
Please note the text shown in the top gray line of the previewed data will 
not import when the import is initiated.  Be sure to set the Skip first row 
(header) on import checkbox appropriately before importing. 

9. When you have all the data to be imported appropriately assigned to 
fields in File In Time software, Click the Import button. 
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If you are importing a file containing client records that are already in 
your File In Time software database, the following dialog will appear to 
help you resolve the duplicate client issues. 

 
 The red “unequal” symbols to the right of the fields indicate where the 

client record to be imported differs from the existing client record.   

10. Resolve the duplicate records individually to continue with the import. 

When the import is complete, you can begin to create tasks within File In 
Time.  To proceed, see the Creating a New Task beginning on page 9.  

If you have any questions, call our technical support team at 800-426-4741. 
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Opening a Database 
The Open Database command is used when you have more than one File In 
Time software database.  To open an existing File In Time software database, 
select Database from the File menu.  Choose Open Database.  If File In 
Time software does not recognize and display the database you are looking 
for, you can browse for the database or create a new database.   

To browse for the location of a database, click on the Browse button.  To 
create a new database, click on the Create New Database button. 

Having trouble locating a database? 
If you are having trouble locating a File In Time software database, click the 
Find All button in the Open Database dialog.  File In Time software will 
locate all of its databases on the drive you select. 

Viewing and Communicating With Your Current Network Users 
When you log in to File In Time software as the Supervisor, you can view a 
list of network users who are logged into the same File In Time software 
database.  You can communicate with these users about maintenance or 
updates.  As Supervisor, you will also have the ability to log users out of File 
In Time software before performing a function such as a database optimize. 

To view users currently logged into File In Time software 

1. Select User List from the Tools menu to display the Current User List.  
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The entries in the Current User List shows the login and network location of 
each user who is currently logged into that File In Time software database.   

Click on the Send Message button in the Current User List dialog to type and 
send a message to current File In Time software users who are logged into 
the same database.  This is especially useful to let users know you are about 
to log them out of the software. 

Click on the Log Off Users button to immediately log out all File In Time 
software users listed in the Current User List.  This is useful to be sure all 
users are out of File In Time software before running a routine such as a 
database optimization or installing a new version of File In Time software. 

Checking and Optimizing the File In Time Software Database 
Periodically, you may need to check and optimize the File In Time software 
database.  These operations ensure database integrity and reclaim space in 
tables that is no longer used because of deleted records.  Before you check 
and optimize the database, be sure to backup the database.  If you have the 
network version of the program, you need to be logged in as Supervisor.  No 
other users may be currently running the program. 

Checking the database will display any records that should be examined for 
missing or invalid data. 

Once the check database routine is completed, you will have the option to 
optimize the database. Optimizing will decrease the size of the database and 
may increase the performance of the software.  However, when you run the 
optimizing routines, you will permanently lose any information you have 
deleted.   

The Check and Optimize Database routine is found on the Tools menu. 
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Backing Up the File In Time Software Database 
You should maintain current backups of your File In Time software database.  
File In Time software comes with a utility that performs an automatic 
backup.  This utility is not a substitute for the commercially available backup 
hardware and software that you should use and that we recommend to 
maintain the integrity of your information.   

File In Time software will automatically create a backup of the database the 
first time it is started daily.  These backups are saved to the same directory as 
the File In Time software database or another specified directory.  The 
automatic daily backups are named AutomaticDailyBackup mm-dd-yy.fbk. 

When the program reaches a user-defined maximum number of backups (up 
to 120 days), it replaces the oldest backup first to start over again.  In this 
way, the program will keep an archive of backups.  File In Time software 
will not create a backup until a database is opened.  If you have multiple 
databases, you will need to open each database in order to back up that 
database. 

To customize the backup options within File In Time software 

1. Choose Daily Backup Options from the Options menu.  The Backup 
Options dialog will appear. 

 

2. Select Enable Automatic Daily Backup to enable the options in the 
dialog.  Deselect this option to turn off the automatic backup. 

3. Choose the location where your backup will be saved.  If you prefer to 
store your important data in a location different from where your File In 
Time software database resides, browse to the desired location. 

4. Enter the number of days over which to automatically store backups. 

5. Click OK when you are finished. 
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Another way to backup the database is to select Backup Database from the 
Tools menu.  If you use multiple databases, you will need to backup each 
one.  Backups generated in this fashion are named UserInitiatedBackup mm-
dd-yy.fbk (the date in the file name represents the date the backup occurred). 

To restore from a backup, choose Restore from Backup on the Tools menu. 

Database Tools 
File In Time software includes useful database information tools.  Below are 
descriptions of some of these tools that are in the Tools menu. 

Database Information   To see information about a File In Time software 
database, choose Database Information from the Tools menu.  The Database 
Information window will show you the location of the current database as 
well as the number of tasks, employees, clients, services, and status codes. 

Clients with No Tasks   To see a list of clients with no tasks, choose 
Clients with No Tasks from the Tools menu. 

Show Duplicate Tasks   To see a list of duplicate tasks, choose Show 
Duplicate Tasks from the Tools menu. 

Purge Duplicate Tasks   To purge any duplicate tasks, choose Purge 
Duplicate Tasks from the Tools menu. 

Check and Optimize Database   To check for errors in the database, 
choose Check/Optimize Database from the Tools menu. If there are errors, 
the program will display the record with the error.  Check the record, make 
any needed changes, and save the record.  Run Check Database again to 
check the remaining records. To optimize the database, wait for the end of 
the check routine.  You will then be presented with the option to optimize.  
(When you delete records in File In Time software, the program marks the 
records as deleted, but does not remove them from the database.  This 
optimization routine will permanently delete records from the database.) 

Restore Deleted Item   File In Time software allows you to restore certain 
deletions.  To restore a deleted item, choose Restore Deleted Item from the 
Tools menu. A history of changes is maintained in a buffer while the program 
is running.  The history is lost when you exit the program. 

Caution   This utility may not restore all information.   The Restore Deleted 
Item utility will not restore notes associated with tasks.  Similarly, if an 
employee associated with a task is deleted, Restoring will reinstate the 
employee but will not re-associate the employee with the task. 
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Backup Database   To backup the database, choose Backup Database 
from the Tools menu. 

Restore from Backup   To restore from a backup file, choose Restore 
from Backup from the Tools menu.  Backups are named *.fbk. 

Import Client Information  To import client data from an existing 
program, choose Import Client Information.  You can import information 
from a standard text format.  For more on importing, see pages 70-75. 

Export Client Information  To export your client data into a text file, 
choose Export Client Information.  Exporting can be useful for creating data 
sources for merge documents, sending data to other applications, and more. 

Display Task View in Excel   To display the current task view data in 
Excel, choose Display Task View in Excel.  This can be a useful alternative 
to the Task View report.  Task Views displayed in Excel show the entire 
contents of the Notes field. 

Export Task View Data   To export task view data into a standard text file, 
choose Export Task View Data. 

Extension Forms   Choose Extension Forms to generate extension forms. 

User List   Choose User List to see the users who are currently logged into 
the same File In Time software database as yourself.  You can send and 
receive messages from these users.  The Supervisor is also able to remove 
users from their File In Time software session. 
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Tool Bar Buttons 
The tool bar allows you to quickly access common commands.  Below is a 
list of the buttons. 

 

Clients   The Clients button displays a list of your clients.  You can add, 
delete, or edit client information. Client information can be imported from 
other applications.  See the Importing Client Data section on pages 70-75 for 
more information. 

Services  The Services button displays a list of services that can be 
assigned to clients.  You can add, delete, or edit service information.  You 
can also create new services to add to the list. 

Employees  The Employees button shows you a list of the firm’s 
employees.  You can add, delete, or edit employee information.  Network 
users can edit employee rights. 

Change   The Change button lets you make changes to one or more tasks at 
a time.  For example, you can change the key person, roll forward, or extend 
numerous tasks at the same time.  Refer to the Working With Tasks section on 
pages 21-38 for more information. 

Setup   The Setup button lets you determine what you see in the task view.  
The default task view contains the client, service, due date, key person 
(employee), status, extension status, and any notes.  You can customize the 
task view by clicking on the Setup button and adding or removing fields.  In 
addition, you can change the names of fields. 

New Task The New Task button opens a window that allows you to add a 
new task.  

Edit Task   The Edit Task button opens a window that allows you to edit 
information about a selected task.   

Notes   The Notes button accesses the notepad for a selected task.  Be sure 
the cursor is somewhere on the task for which you want to add or edit a note. 

Find   The Find button helps you find a specific task.  You can search for 
text in the following fields: Client, Service, Due Date, Key person, Notes, or 
Status. 

End  The End button places the cursor at the first open cell at the end of the 
task view.  This is a convenient way to add a new task on the fly. 
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Reports  The Reports button displays the list of standard reports.  The Task 
View report is also accessed through the report button. 

Calendar  The Calendar button displays a calendar with the number of tasks 
due on any given day in a month.  Click on the number of tasks listed for a 
day to filter the task view for that day. 

Update   The Update button updates the current view with any changes you 
have made in the Task selection or Sort order field.  An “Update View!” 
message will appear above the Sort order fields when you need to update the 
current view.  

Keyboard 
Here are some keyboard shortcuts:  

 Alt+? The Alt key plus the first letter of a menu will open a menu. 

 Tab The Tab key (not the Enter key) moves the cursor through a window. 

 Enter The Enter key selects the default button, usually the OK button. 

 Ctrl+F This combination opens the Find dialog. 

 Ctrl + A Selects all tasks contained in the task view.  

 Space Bar The Space Bar selects a checkbox or radio button. If a button is selected or  
highlighted, the space bar presses the button. 

 Esc The Esc key selects the cancel button. 

 Ctrl + Click By holding down the Control key while clicking on successive tasks the user 
can highlight more than one task. 

 Shift + Click Holding down the Shift key while clicking on the row number of various task 
will highlight both tasks selected as well as every task in between. 

 Ctrl+M This combination will freeze the position of one more column on the main 
task view. 

 Ctrl+N This combination will freeze the position of one less column on the main task 
view. 
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Options 
The choices on the Options menu are described here:  

Use Last Saved Task View   Check this option if you want the program 
to automatically start with the last saved task view. 

Display Day of Week   Check this option to display the day of the week. 

Speed Edit Helper   This option allows you to type just the first few letters 
of an item and File In Time software will anticipate what you are trying to 
type. 

Show Century in Dates   Check to include the century in dates. 

Daily Backup Options   Set the frequency and location for automatic daily 
backups. 

On Rollover   Select which data is retained from tasks during rollover. 

Automatic Update Options   Select how to handle updates to File In 
Time software as they become available. 

Use Automatic Date Setting   When checked, the program automatically 
computes due dates and extension dates.  

Warn About Unsaved View   Check this option if you want the program 
to prompt you to save after you make changes to a task view. 

Disable Automatic Cache Update   This option disables a cache update 
that may affect the performance of File In Time software.  Try checking this 
option if you are experiencing delays while adding clients or adding tasks 
from the main screen. 

Display Task Notes as Text   Check this option to display the contents of 
the notes field on the main task view.  When de-selected, notes will be 
represented by a paper clip icon. 
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Passwords, Security, and Rights 

File In Time software contains components that enhance the security of the 
information in the database.  You may want to restrict the ability of some 
users of the program to change certain types of information.  As a result, File 
In Time software allows you to assign specific rights to each user. 

You can assign passwords and rights in the Employee Edit window.  To open 
an Employee Edit window for a selected employee, click on the Employees 
button on the Toolbar, and double click on an employee’s name.  The 
Employee Edit Window will appear as shown here: 

 

If the File In Time software database does not have any employees, you can 
add employees by clicking on the new button. 

Passwords 
You can set up the network edition of File In Time software to require a 
password in order use the software.  The Employee Edit Window allows you 
to assign and change your password.  If you forget your password, the system 
supervisor can reset it.  If the system supervisor forgets his or her password, 
call TimeValue Software customer support at 800-426-4741. 
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Technical Support 
Your first year of File In Time software maintenance is included with your 
initial purchase of File In Time software.  Maintenance includes product 
updates, upgrades, downloads, unlimited technical support, replacement 
CD’s, and additional user’s guides as needed.  File In Time software 
maintenance is renewable annually beginning one year after your initial 
purchase.   

Technical support is available Monday through Friday from 7:00 AM to 6:00 
PM Pacific Time.  Contact us at 800-426-4741 or support@TimeValue.com.  
You can fax questions to Technical support at 949-727-3268. 

When you call for technical support, please be at your computer with 
File In Time software running.   

Frequently Asked Questions 
Question 1   After I rollover a task, what happens to the first task? 

File In Time software creates a new task when you choose rollover.  As a 
result, you will have your original task and a new task. When you select the 
Rollover routine on the Change menu, the option to Delete old task when 
Rolling Over will become available. 

Question 2   How can I record a dollar amount or hours spent on a task?   

Add a user-defined field to your task view for entering billable hours, dollar 
amounts, etc.  See page 23. 

Question 3  I have an existing database.  Can I import client information? 

If the client list to be imported is mutually exclusive you can import the new 
client information.  If there are overlapping clients contained in the import 
file, duplicate client records will be created. 

Question 4   Can I combine two File In Time software databases? 

No.  In order to add the information from one File In Time software database 
to an existing database, you must import the client data and reassign services 
to the newly imported clients. 

Question 5   I have File In Time software installed on my local hard drive.  
I would like this information backed up.  Can I run the database from the 
network?  How can I transfer the data? 
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Yes, both single user and network versions can be installed to a network 
drive.  If you are installing File In Time software for the first time, make sure 
to specify the network drive where you would like the program to reside 
during the installation process.  If you would like to transfer the database 
from an existing installation of the program, perform the following steps: 

1. Log into the program.  Click on the Tools menu and select Backup 
database from the list of options.   

2. The default name for the backup will be UserInitiatedBackup-mm-dd-
yy.  Click Save to create the backup in your current FITWIN directory.   

3. Now that you have created the backup file, the next step is to create a 
new blank database on the network.  Click on the File menu and select 
Database > New Database.   

4. Click on the Browse button to select the desired destination for the new 
directory.  You can also type in the path.  

5. Once you have selected the destination of the new database, click OK.  A 
message will be displayed asking if you would like to create a new 
database, click Yes to create the new blank database. 

6. To restore your existing data into the new blank database, use the 
Restore from Backup command located under the Tools menu. 

7. Click the Browse button to display the Select location of backup file 
dialog.   Select the directory location of your old database, and click OK. 

8. You will now be returned to the File In Time software restore dialog.  
Highlight the appropriate backup file by clicking on it.  
UserInitiatedBackup-mm-dd-yy.fbk, the file you created earlier, should 
be listed.  Click Start Restore to complete the process. 

Question 6    I have a single user edition of File In Time software installed 
locally and I have upgraded to a multi-user edition to be installed on my 
network.  How do I make that conversion? 

1. Log into your current program.  Click on the Tools menu and select 
Backup database from the list of options.   

2. The default name for the backup will be UserInitiatedBackup-11-30-06 
(date will differ).  Click Save to create the backup in your current 
FITWIN directory.   

3. Exit File In Time software and install your network edition onto your 
server.  For network installation instructions, see pages 2-3.  This new 
installation will create an empty database on your server.     

TimeValue Software 87 



Appendix 
 

4. Open your network edition of File In Time software.  Select Restore 
from Backup in the Tools menu. 

5. Click the Browse button, select the directory location of your old 
database, and click OK.  Your data should appear. 

6. When your network edition is working properly, you can delete the File 
In Time (FITWIN) folder on your local drive. 

Question 7    I like to work at home.  Is there anyway to update the 
database at work with the changes I make at home? 

Yes.  Use the Backup database command on the Tools menu to create a 
complete copy of your database.  Then you can restore from this backup to 
any new instance of File In Time software.   To copy the changes you made 
at home to the database at work, create a backup from your home computer 
and then restore that backup at work.   

See question 7 for a detailed explanation of the Backup database and the 
Restore from backup routines. 

Question 8    I installed an update for File In Time software and now my 
data is missing. 

You have most likely installed the update in a different location from the 
previous installation of File In Time software.  The program does not know 
where to look for the database.  Go to the File menu and Choose Database > 
Open Database.  Browse to the directory that contains your database or click 
Find All to have File In Time software locate it for you. 

Printing Problems 
In order to use the Crystal Reports, specific files must be located in specific 
directories on your hard drive.  Because other programs may have installed 
these files before or after your installation of File In Time software, some 
files may be inappropriately overwritten or duplicated.  If you have printing 
problems, please take the following steps. 

1. Reboot your computer and do not start any programs. 

2. Locate and run WorkstationSetup.exe.   The WorkstationSetup.exe file 
will install the needed files.  

If this fails to solve the problem, get the names and sizes of the required files 
from the File In Time software Help system.  To find this information, start 
File In Time and press F1 to start the Help system, click on Search, and type 
Printing problems.  The help topic will contain the information you need. 
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Uninstall Information 

To make sure that data is not inadvertently lost, this version does not include 
an automatic uninstall.  If you want to remove the program and the database, 
simply delete the directories/folders that contain the File In Time software 
program and database(s).  The following files were installed or created when 
you used File In Time software: 

 
File Location installed to Comments 

 
fitwin.exe program directory program executable 
createdb.exe program directory utilities to import and 
  optimize data 
workstationsetup.exe program directory workstation setup file 

  for client/server 
  networks 

fitrep.exe program directory report file 
extmag.exe program directory extension magician 
fitwin.hlp program directory help file 
fitwin.chm program directory help file 
*.wri program directory read me and information  
  files 
*.rpt program directory report templates 
*.dbf, *.dbt, *.mdx program directory database files 
*.ft~ program directory Note these are *.ft~ files 
  NOT *.FT files! 
*.usr program directory user login 
*.pdf program directory extension forms 
*.tpl program directory old extension forms 
 
program directory\tutor\*.* program directory\tutor tutorial files 
program directory\win\*.* program directory\win network setup files 
fitwin.ini \windows program information 
  file 
crpe32.dll \windows\system Crystal Reports file 
other Crystal Reports .dll’s program directory Crystal Reports files 
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A 
Adding clients  7, 44-46 
Adding employees  9, 50-51 
Adding reports (custom)  58 
Adding services  8, 47-49 
Adding tasks  9-10, 33-35, 46 
Adjusting the width of task view fields  25 
Allowable extensions from original due date  49 
Assigning a service to many clients  34 
Assigning multiple services to a client  35 
Auto reminder  29 
Auto reminder configuration  29 
Automatic daily backup  See Backing up the File In 

Time software database 
Automatic date setting  84 

B 
Backing up the File In Time software database  78-

80, 84 
Black task view fields  41 
Blue task view fields  41 
Buttons 
 Calendar  83 

Change  82 
 Clients  82 
 Edit Task  82 
 Employees  82 
 End  82 
 Find  82 
 New Task  82 
 Notes  82 
 Reports 83 
 Services  82 
 Setup  82 
 Update  83 

C 
Calendar button  28, 83 
Calendar View  28, 83 
Century in dates  84 
Change button  15-16, 37-41, 83 
Change tasks window  15-16, 37-39 
Changing 
 field names  23-24 

 task field names  23-24 
 task view  17, 22-24 
 tasks  14-16, 39-41 
Checking the database  77, 79 
Client edit window  7, 44-45 
Client field  45 
Client group  52 
Client information  7, 44-45 
Client notes  32, 45 
Client related fields  45 
Client short name  See Client field 
Client type  45, 52 
Clients 
 adding  7, 44-45 
 button 82 
 definition  68 
 deleting  51 
 importing  70-75 
Clients without tasks  79   
Columns in the task view  17, 22-25 
Comma delimited file  70 
Counter  See Database information 
Creating 
 a new database  68-69 
 a years worth of tasks  35 
 client groups  52 
 clients  7, 44-46 
 multiple tasks  34-35 
 new tasks  9-10, 33-35 
 pre-defined reports  19, 57-59 
 service groups  53 
 services  8, 47-49 
 task view reports  56-57 
Crystal reports  59 
Custom reports  See Adding reports 
Custom services  8, 47-49 
Customizing field names  23-25 
Customizing the task view  17, 22-26 

D 
Data formats  70 
Database 
 backing up  78-79, 80 
 checking  77, 79 
 creating  68-69 
 importing data  70-75 
 information  79 
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 introduction  6-7, 68 
 new  69 
 opening  76 
 optimizing  77, 79 
 tools  79-80 
 transferring data  See herein importing 
Default key person  See Key person 
Default status on rollover  41 
Default task view  27 
Deleting File In Time  See Uninstall 
Deleting 
 clients  51 
 duplicate tasks  79 
 employees  51 
 services  51 
 task views  27 
 tasks  36 
Disclaimer  ii 
Display day of week  84 
Display task view in Excel  19, 60, 80 
Duplicate tasks 
 deleting  79 
 listing  79 
 

E 
Edit task button  14, 82 
Editing 
 clients  44-46 
 employees  50-51 
 services  47-49 
 status dates  28 
 tasks  14-16, 36-41, 46  See also Modifying a task 
Employee edit window  50-51 
Employee information  50-51 
Employee passwords  85 
Employees 
 adding  9, 50-51 
 button  82 
 deleting  51 
 passwords  85 
 rights  85  
End button  82 
Excel  19, 27, 60, 80 
Export client information  80 
Export task view data  80 
Exporting a task view to Excel 19, 27, 60, 80 
Extending tasks  31, 38-39 

Extension forms  31, 80 
Extensions  31, 49 

F 
Files installed  89 
Filter  11-13, 26 
Filtering pre-defined reports  57-59 
Filtering the task view  See Filter 
Find button  82 
Fiscal year  See Year end 
Freezing columns  25 
Frequency of task  48-49 
Frequently asked questions  86-88 

G 
General tab  45 
Getting started  2-4 
Groups 
 Client  52 
 Service  53 
Guarantee  ii 

H 
Header on report  59 
Help  See Technical support 
Hot keys  See Keyboard 

I 
Import client information  80 
Importing data from another application  70-75 
Installing File In Time software 
 network edition  3 
 single-user edition  2-3 

K 
Key person  9, 30, 45  See also Employee 
Keyboard  83 
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L 
Labels  18-19 
Loading the sample data (tutorial)  6 
Locking column positions  See Freezing columns 

M 
Maintenance iii, 86 
Milestones  See Status date 
Modifying a task  14-16, 36-41 
Modifying the task view columns  17 
 See also Customizing the task view 
Moving File In Time software to another computer  

87-88 
Moving tasks to the next year  See Rolling over 
Multiple changes  15-16, 37-41 
Multiple assignment  52 
 

N 
Names of task fields  23-24 
Network issues 
 installing  2-3 
 peer to peer  3 
 vs. single-user  3 
Network users  76 
New  
 client  7, 44-45 
 database  69 
 due date  See Rollover 
 employee  9, 50-51 
 services  8, 47-49 
 task  9-10, 34-35 
New task button  82 
No tasks  79 
Non-annual tasks  See Frequency of tasks 
Notes  32, 45 
Notes button  82 

O 
Old tasks  See Rollover 
On rollover option  40-41, 84 
Open database  76 

Opening a saved task view  27 
Optimize database  77, 79 
Options  84 
Original due date 
 fields  49 
 extensions from  38-39, 49 
Other databases  70 
Overview  iii, 6-7 

P 
Passwords  85 
Peer to peer network installation  3 
Pre-defined reports  57-59 
Preferences  See Options 
Printing 
 custom reports  59 
 extension forms  31 
 labels  19 
 options 59 
 pre-defined reports  19, 57-59 

problems  88 
 the task view  18, 56-57, 59 
Purge duplicate tasks  79 

Q 
Questions and answers  86-88 

R 
Removing File In Time  See Uninstall 
Reports 
 Button  83 
 creating  18-19, 56-59 
 Crystal Reports  59 
 pre-defined  19, 57-59 
 printing  18-19, 56-59 
 selecting  19, 58 
 task view  18, 56-57 
 viewing  18-19, 56-58 
Restore deleted item  79 
Restore from backup  80 
Restricting user rights  See Rights 
Retain status  40-41 
Retrieving a task view  27 
Rights  85 
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Rolling tasks forward  See Rollover 
Rollover  16, 38-41 
Rollover options  40-41 

S 
Sample data  6 
Saving a task view  27 
Security  85 
Selecting tasks  38 See also Filtering tasks 
Semi-monthly frequency   
Service edit window  47 
Service groups  53 
Services 
 adding  8, 47-49 
 button  82 
 creating  See herein  adding 
 definition  68 
 deleting  51 
 frequency  48-49 
Setup  See Installing File In Time software 
Setup button  82 
Short name (client)  45 
Show century in dates  84 
Show duplicate tasks  79 
Single user edition  2 
Sort order  See Sorting tasks 
Sorting tasks  11, 26 
Special selection criteria  13 
Speed edit helper  84 
Starting File In Time software  6 
Status 
 assigning  10, 30 
 changing  14-15, 30 
 definition  30 
Status code  See Status 
Status date  30 
Status date fields/columns  25 
Status field in new task  41 
Support  iii, 86 
System requirements  2 

T 
Tab delimited file  70 
Task notes  32 
Task related fields  See Black task view fields 
Task View 

 buttons  82-83 
 calendar  28  
 customizing  17, 22-25 
 default  27 
 fields  22-25 
 introduction 6-7 
 report  18, 56-57 
 saving  27 
 updating  12-16 
Tasks 
 Adding one task  9-10, 33 
 creating a years worth  35 
 creating multiple tasks  34-35 
 creating multiple tasks for one client  35 
 definition  6-7, 68 
 deleting  36 
 filtering  11-13, 26 
 modifying  14-16, 36-41 
 notes  32 
 sorting  11, 26 
 updating  14-16 See also herein modifying 
Tickler  See Auto reminder 
Technical support  iii, 86 
Tutorial  6-19 
Tutorial database  6 

U 
Unasssigned Clients  See Clients without tasks 
Undelete  See Restore deleted item 
Uninstalling File In Time software  89 
Update button  12, 13, 26, 83 
Update view  12, 13, 26, 83 
Use last saved task view  84 
User-defined Client fields  45 
User-defined task fields  23 
User list  76 

V 
View  See Task View 
Viewing 
 labels  18-19 
 reports 18-19 
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Width of task view fields  25 

Y 
Year 2000  See Century in dates 
Year end  44



Products from TimeValue SoftwareTM 
Solutions for Financial Professionals 

TValue™ Amortization Software Version 5 

The TimeValue Software™ TValue™ amortization software is the industry 
standard for accurately amortizing loan, lease, and any time value of money 
calculations. All the top 100 accounting firms and more than 500,000 
financial professionals worldwide rely on the ease-of-use, accuracy, and 
flexibility of TValue amortization software. 

With TValue amortization software, you can solve any time value of money 
calculations and print amortization schedules in seconds. If you deal with 
loans that have irregular payments, balloons, or rate changes, then TValue 
amortization software is the tool you need. No matter how simple or 
complex, TValue amortization software makes it easy and saves you time. 

TValue Engine™ Software Development Kit 

The TimeValue Software™ TValue Engine™ development software is the 
same calculation engine that powers TValue™ amortization software and is a 
proven source for software developers. 

The TValue Engine software is an ActiveX (COM), dynamic link library 
(DLL) that easily links to your front-end application to create accurate 
calculations. With the TValue Engine development software, you can 
integrate numerous financial calculations into your application while 
substantially reducing your development time. 

TCalc™ Online Financial Calculators 

Your website should reflect the level of service and value you provide to 
your clients/customers. With easy-to-use TCalc™ online financial calculators 
from TimeValue Software, you can instantly professionalize your website 
with customizable, user-friendly online financial calculators that will give 
your clients/customers a tool for everyday financial decisions. 

Research shows that Internet-based financial calculators are one of the most 
popular pages on a website.  TCalc online financial calculators provides a 
complete set of calculators that are professional, informative, educational, 
and easy-to-use. 

The TimeValue Software TCalc online financial calculators can be up and 
running in minutes and seamlessly integrates into the exact look and feel of 
your website.  To see a complete list of TCalc calculators please visit 
www.TimeValue.com/tcalc.aspx. 
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Products from TimeValue Software 

Solutions for Tax Professionals 

TaxInterest™ IRS/State Interest and Penalty Software 

Accurately calculate interest and penalties on federal income taxes, calculate 
interest on state income taxes, and perform FIN 48 interest calculations. 
When you prepare an amended or late return, do you guess at the penalty 
amount or wait for the IRS penalty notice? When a penalty notice arrives, do 
you glance at it to see if it “looks right”? If so, there is a better way. 

Let the TimeValue Software™ TaxInterest™ IRS/State interest & penalty 
software be your interest and penalties expert. 

PayrollPenalty™ Failure to Deposit Penalty Abatement Software 

As a tax professional, you are bound to see IRS payroll deposit penalties. 
One in three businesses pays a late deposit penalty each year. The shocking 
fact is that taxpayers are being significantly overcharged by the IRS. 

TimeValue Software™ PayrollPenalty™ failure to deposit penalty abatement 
software can help you substantially reduce IRS failure-to-deposit penalties 
for 940, 941, 943, and 945 filings, with 100% acceptance by the IRS. By 
using allocation methods allowed by tax law (REV. PROC 99-10), 
PayrollPenalty software can save your clients thousands of dollars per filing. 

Tax941™ IRS Payroll Tax Interest, Penalty, and Forms Software 

Accurately predict and verify IRS payroll tax interest and penalty 
calculations, and reliably print error-free IRS payroll tax forms with 
Tax941™ IRS payroll penalty, interest, and forms software. 

With Tax941 software, you can double check an IRS notice in minutes and 
have peace of mind in knowing that the IRS forms you produce are error-
free. Comprehensive error-checking assures accuracy that is second to none.  

File In Time™ Due Date Tracking and Task Management Software 

Easily and efficiently track all due dates and manage every task in your 
office. Keeping track of all the jobs, staff workloads, and filing dates in your 
office can be overwhelming. Index cards, calendars, tax software, and 
spreadsheets all eventually fall short. TimeValue Software™ File In Time™ 
due date tracking and task management software is guaranteed to make your 
task tracking easier and help your firm run smoother. You’ll easily see the 
progress of your office workflow and be assured that no deadlines slip 
through the cracks. 
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